<!DOCTYPE html>
<html lang='en'>
<head>
<title>Underclassmen set to lead Olympus wrestling | Cottonwood Holladay Journal</title>
<meta charset='utf-8'>
<meta content='LocablePublisherNetwork.com' name='generator'>
<meta content='width=device-width, initial-scale=1' name='viewport'>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"cc2c1fbc9a","applicationID":"18721","transactionName":"IQwNRUJXWQhdEBdZRxYKAF1VSxoXUA1P","queueTime":8,"applicationTime":213,"agent":""}</script>
<script type="text/javascript">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</script>
<meta content='122882951100578' property='fb:app_id'>
<meta property="og:title" content="Underclassmen set to lead Olympus wrestling | Cottonwood Holladay Journal" /><meta name="description" content="Burgeoning Titan program brings back wealth of talent. " /><meta property="og:description" content="Burgeoning Titan program brings back wealth of talent. " /><meta name="keywords" content="Sports, Today" /><meta name="ICMB" content="" /><link rel="canonical" href="http://www.cottonwoodholladayjournal.com/2017/12/01/160723/underclassmen-set-to-lead-olympus-wrestling" /><meta property="og:url" content="http://www.cottonwoodholladayjournal.com/2017/12/01/160723/underclassmen-set-to-lead-olympus-wrestling" /><meta content='website' property='og:type'>
<meta content='http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/420334/gallery_wrestle_201.JPG?1512142772' property='og:image'>

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="xM9zybnUwlYafcMFRiXpaZ/cnqjJ/VOjzCFoqHQQVZA+LCwp3f4/wGr4zGsBKyKtx+Q7RnHFGptRGiu4xOiAhw==" />
<link rel="shortcut icon" type="image/x-icon" href="http://cdn0.locable.com/assets/favicon-01526a03e76ee99373d957d3f48eb9c426ccc37e023838c62f4fd9cb76c11699.ico" />
<link rel="stylesheet" media="screen" href="http://cdn3.locable.com/assets/application-b947632f251db3db5bbeb0b2ba78705bf741864e34e5e3aeb0e8bcf1c117eaea.css" />
<link rel="stylesheet" media="print" href="http://cdn0.locable.com/assets/print-c4094604970a2f529da7f7516ac395cdde51fe45f43b53d4dfe7ef6d7eebe0ef.css" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
</script>
<script>
  ga('create', 'UA-62911217-1', 'auto');
  ga('send', 'pageview');
</script>
<script>
  ga('create', 'UA-16494411-5', 'auto', {'name': 'rollup'});
  ga('rollup.send', 'pageview');
</script>
<style>
  
</style>
<meta name="google-site-verification" content="N-p-D44aVUsvpuNtPLtHDWUxy2WlBzmG8kCbiwDgR8c" />
</head>


<body>
<div id='fb-root'></div>
<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=122882951100578";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>

<a class="sr-only" href="#content">Skip to main content</a>
<div class='navbar navbar-inverse navbar-fixed-top' id='banner' role='navigation'>
<div class='container'>
<div class='navbar-header'>
<button class='navbar-toggle' data-target='#banner-collapse' data-toggle='collapse' type='button'>
<span class='sr-only'>Toggle navigation</span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
</button>
<a class="navbar-brand" href="/"><img alt="Locable" src="http://cdn1.locable.com/assets/locable-l-icon-cbd59f0f1efc5259005a04c037030b81d62a07c4b20cfd1d08b15cf6655fbd1a.png" /></a>
</div>
<div class='navbar-collapse collapse' id='banner-collapse'>
<ul class='navbar-nav navbar-left nav'>
<li><a href="/events/new">Post an event</a></li>
<li><a href="/places">Add Your Free Business Listing</a></li>
</ul>
<ul class='navbar-nav navbar-right nav'>
<li>
<a href="/users/sign_in">Join / Login
<span class='glyphicon glyphicon-log-in'></span>
</a></li>
</ul>
</div>
</div>
</div>

<div class='container' id='container'>
<div class='' id='theme-outer'>

<div id='theme-header'>
<ul class='list-inline'>

<li><a href="/pages/contactus">Contact Us</a></li>
<li><a href="/pages/advertise">Advertise</a></li>
<li><a href="/pages/aboutus">About Us</a></li>
<li><a href="/pages/digitalissues">E-Edition</a></li>
<li><a href="/pages/more-journals">More Journals</a></li>
<li><a href="/pages/rack-locations">Rack Locations</a></li>

</ul>
<h1><a href="/"><img alt="Cottonwood Holladay Journal" src="http://cdn0.locable.com/uploads/logo_image/file/408/CottonwoodHolladayJournal_Masthead_350x100.png" /></a></h1>
<form action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
<div class='input-group'>
<label class="sr-only" for="q">Query</label>
<input type="text" name="q" id="q" placeholder="Articles, Events, Businesses or Coupons" class="form-control" />
<span class='input-group-btn'>
<button class='btn btn-default btn-search'>
<span class='sr-only'>Search</span>
<span class='glyphicon glyphicon-search'></span>
</button>
</span>
</div>
</form>

</div>

<div id='theme-wrapper'>
<div id='theme-menu'>
<div class='navbar navbar-default' role='navigation'>
<div class='navbar-header'>
<ul class='nav nav-pills' id='theme-navigation-tabdrop-menu'>
<li class='pull-left'>
<a href="/"><span class='glyphicon glyphicon-home' style='font-size:14px;position:relative;top:-1px'></span>
</a></li>
<li class='calendar-nav  theme-menu-toggle' data-toggle='calendar'>
<a href="/calendar">Calendar
<b class='caret hidden-xs '></b>
</a></li>
<li class='directory-nav  theme-menu-toggle' data-toggle=''>
<a href="/businesses">Directory
<b class='caret hidden-xs '></b>
</a></li>
<li class='category-101-nav  theme-menu-toggle' data-toggle='category-101'>
<a href="/categories/arts-entertainment">Arts+Entertainment
<b class='caret hidden-xs '></b>
</a></li>
<li class='category-776-nav  theme-menu-toggle' data-toggle='category-776'>
<a href="/categories/business">Business
<b class='caret hidden-xs '></b>
</a></li>
<li class='category-423-nav  theme-menu-toggle' data-toggle='category-423'>
<a href="/categories/education">Education
<b class='caret hidden-xs '></b>
</a></li>
<li class='category-104-nav  theme-menu-toggle' data-toggle='category-104'>
<a href="/categories/food-dining">Food+Dining
<b class='caret hidden-xs '></b>
</a></li>
<li class='category-636-nav  theme-menu-toggle' data-toggle='category-636'>
<a href="/categories/local-life">Local Life
<b class='caret hidden-xs '></b>
</a></li>
<li class='category-134-nav  theme-menu-toggle' data-toggle='category-134'>
<a href="/categories/news">News
<b class='caret hidden-xs '></b>
</a></li>
<li class='category-425-nav  theme-menu-toggle' data-toggle='category-425'>
<a href="/categories/sports">Sports
<b class='caret hidden-xs '></b>
</a></li>
</ul>
</div>
</div>
<div id='theme-menu-dropdowns'>
<div class='theme-menu-dropdown' data-toggle='calendar' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='directory' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
</div>

</div>
<div class='text-center' id='theme-placement'>
<broadstreet-zone
        zone-id='pushdown'
        keywords='articles, article_underclassmen-set-to-lead-olympus-wrestling, cottonwood-holladay-journal'></broadstreet-zone><broadstreet-zone
                  alt-zone-id='pushdown'
                  keywords='articles, article_underclassmen-set-to-lead-olympus-wrestling, cottonwood-holladay-journal',
                  count='1'></broadstreet-zone>

</div>
<div id='theme-content'>
<div class='row'>
<div class='col-sm-8'>
<div id='content'><h1 style='margin-top: 10px'>
Underclassmen set to lead Olympus wrestling
<br>
</h1>
<p class='small text-muted'>
Dec 01, 2017 08:00AM
&#x25CF Published by Jana Klopsch
</p>
<div class='images-contain'>
<img alt="" class=" lazy thumbnail" src="http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/420334/main_image_wrestle_201.JPG?1512140690" />
</div>
<p class='h6 text-right'>
<strong>Junior Riley Noble wrestles against Zak Kohler of Wasatch in the state championship match last season. Noble finished the season with a 42-10 record. (Macy Wilcox)</strong>
</p>
<div class='carousel slide disable-auto-advance' data-ride='carousel' id='carousel-gallery'>
<div class='carousel-inner'>
<div class='active item'>
<div class='row'>
<div class='col-xs-4 col-sm-2'>
<a data-gallery="locable" data-toggle="lightbox" data-title="Team" data-parent="#carousel-gallery .carousel-inner" class="thumbnail" href="http://cdn3.locable.com/uploads/resource/file/420333/gallery_wrestle_202.JPG"><img src="http://cdn2.locable.com/uploads/resource/file/420333/thumb_wrestle_202.JPG" />
</a></div>

</div>
</div>
</div>
</div>
<p class='text-muted'>Gallery: Team [1 Image] Click any image to expand.</p>
<broadstreet-zone
        zone-id='sponsored'
        keywords='articles, article_underclassmen-set-to-lead-olympus-wrestling
articles, article_underclassmen-set-to-lead-olympus-wrestling, cottonwood-holladay-journal'></broadstreet-zone><broadstreet-zone
                  alt-zone-id='sponsored'
                  keywords='articles, article_underclassmen-set-to-lead-olympus-wrestling
articles, article_underclassmen-set-to-lead-olympus-wrestling, cottonwood-holladay-journal',
                  count='1'></broadstreet-zone>
<div class='clearfix images-contain images-thumbnails'>
<p>














By Josh McFadden    <br></p><p>Many high school coaches will say that for a team to be a successful, it needs solid senior leadership. The Olympus wrestling team has few seniors, yet the team could be a fixture in the Class 5A race.</p>
<p>The Titans enter the 2017–18 campaign on the heels of a 13th-place finish at the Class 4A state tournament a year ago. Olympus brings back just three seniors from last year’s squad. Yet, thanks to an underclassmen-laden group of talented wrestlers, the Titans figure to give teams fits this season.</p>
<p>“We’ve got a good team returning,” said third-year head coach Devin Ashcroft. “We’re ranked fifth or sixth in 5A right now, and we should be close to that. We should have a really solid team.”</p>
<p>Ashcroft has 12 juniors and 20 sophomores on his team, not to mention a handful of freshmen. Juniors Isaac Wilcox, Riley Noble and Jacob DeGraw are the squad’s top wrestlers. </p>
<p>Wilcox is a three-time All-American. He won state last season and placed as a freshman. He will likely wrestle at 160 pounds this season. Ashcroft calls Noble “an amazing wrestler.” He’ll be in either the 152-pound or 145-pound weight class this season. He finished second at state last season despite dealing with some injuries. Meanwhile, DeGraw qualified for state last season as a sophomore. The 138-pound competitor expects big things this year. </p>
<p>Ashcroft also highlighted sophomore Emerson Conlon as one to keep an eye on. The 195-pound athlete qualified for state as a freshman. </p>
<p>“He should finish close to the top of the state pool,” Ashcroft said.</p>
<p>The Titans have other experienced key pieces to the team returning this season. The more state qualifiers the Titans have, the more likely the team will climb up the standings. </p>
<p>“We need a more stable varsity lineup,” Ashcroft said. “We have guys who are ready — that will make a big point difference at state.”</p>
<p>As for region matches, Ashcroft expects fierce battles to come from Highland and West. The team opens the season Nov. 21 at Taylorsville and has its first dual meet Nov. 30 at Stansbury.</p>
<p>Ashcroft and his athletes are itching to hit the mat for some real action.</p>
<p>“The kids are all anxious to come in and work hard,” he said. “We’ve had a high tone at practice. I’m eager to see the growth that each wrestler has from freshman JV all the way up to (Wilcox). I’m for eager for the kids to see their own growth.”</p>
<p>Ashcroft said that because the wrestling season is more compact than other sports, leadership is critical. Wilcox and Noble are the team captains, and both have been integral in bringing the team together and getting everyone focused on the upcoming season.</p>
<p>“In wrestling, there’s a lot going on,” Ashcroft said. “We’re at it six days a week. To have captains who can go through the grind and help keep you motivated for 15 or 16 weeks is huge. It’s important to keep pushing.”</p>
<p>With its youth, don’t expect Olympus to slow down anytime soon. The Titans also have a solid club program.</p>
<p>“We’ve got good guys funneling into our program,” Ashcroft said. “It’ll keep us relevant for the foreseeable future.”  </p>
</div>
<div style='margin-top: 15px'>

</div>
<div style='margin-top: 15px'>

</div>
<div style='margin-top: 15px'>
</div>
<div style='margin-top: 15px'>
</div>
<div style='margin-top: 15px'>
</div>
<div class='addthis_native_toolbox'></div>
<span class='glyphicon glyphicon-tags' style='margin-right: 2px'></span>
<a style="color: #555" href="/categories/sports">Sports</a>, <a style="color: #555" href="/categories/today">Today</a>
<div style='margin-top: 10px'>
<div class='addthis_recommended_horizontal'></div>
</div>
<div style='margin-top: 15px'>
<div class='fb-comments' data-href='http://www.cottonwoodholladayjournal.com/2017/12/01/160723/underclassmen-set-to-lead-olympus-wrestling' data-width='100%'></div>
</div>
</div>
</div>
<div class='col-sm-4'>
<div class='panel panel-default' id='theme-calendar'>
<div class='panel-body panel-skinny'>
<div class='panel-group' id='theme-calendar-collapse'>
<div class='panel panel-default'>
<div class='panel-heading panel-skinny'>
<ul class='nav nav-pills small text-center'>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-0"><span class='small'>Fri</span>
<br>
<strong>1</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-1"><span class='small'>Sat</span>
<br>
<strong>2</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-2"><span class='small'>Sun</span>
<br>
<strong>3</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-3"><span class='small'>Mon</span>
<br>
<strong>4</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-4"><span class='small'>Tue</span>
<br>
<strong>5</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-5"><span class='small'>Wed</span>
<br>
<strong>6</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-6"><span class='small'>Thu</span>
<br>
<strong>7</strong>
</a></li>
</ul>
</div>
<div class='collapse in panel-collapse' id='theme-calendar-collapse-upcoming'>
<div class='panel-body small'>
<div class='tab-content'>
<div class='active tab-pane' id='theme-calendar-tab-0'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/79222/fit4mom-murray-stroller-strides"><img data-src="http://cdn1.locable.com/uploads/resource/file/213187/thumb_I-Love-SS-3.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/79222/fit4mom-murray-stroller-strides">FIT4MOM Murray Stroller Strides</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/01/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
10:00AM
</div>
</div>
</div>
<p>FIT4MOM, the nation’s largest fitness program for new moms, has arrived in Murray. Stroller Strid...</p>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-1'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/122564/holiday-open-house-art-fair"><img data-src="http://cdn0.locable.com/uploads/resource/file/394215/thumb_holiday-open-house.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/122564/holiday-open-house-art-fair">Holiday Open House &amp; Art Fair </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/02/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<p>Find Unique Handmade Gifts for the Holidays! The Orangerie will be filled with about 20 local art...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/121666/free-anti-bullying-class"><img data-src="http://cdn1.locable.com/uploads/resource/file/390837/thumb_20617212_681972381993252_4661922275158047911_o.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/121666/free-anti-bullying-class">Free Anti-Bullying Class</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/02/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
11:00AM
</div>
</div>
</div>
<p>Gracie Barra Sandy hosts a free self defense class once a month on the first Saturday of every mo...</p>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-2'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/57583/thebridge-church-grand-opening">theBRIDGE Church Grand Opening!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/03/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
11:30AM
</div>
</div>
</div>
<p>Join us this Sunday at 10am @ the Daybreak Community Center in South Jordan, UT!</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/122564/holiday-open-house-art-fair"><img data-src="http://cdn0.locable.com/uploads/resource/file/394215/thumb_holiday-open-house.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/122564/holiday-open-house-art-fair">Holiday Open House &amp; Art Fair </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/03/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<p>Find Unique Handmade Gifts for the Holidays! The Orangerie will be filled with about 20 local art...</p>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-3'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/79222/fit4mom-murray-stroller-strides"><img data-src="http://cdn3.locable.com/uploads/resource/file/213187/thumb_I-Love-SS-3.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/79222/fit4mom-murray-stroller-strides">FIT4MOM Murray Stroller Strides</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
10:00AM
</div>
</div>
</div>
<p>FIT4MOM, the nation’s largest fitness program for new moms, has arrived in Murray. Stroller Strid...</p>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-4'>
<p>It looks like we don't have any events for this date. You can always add an event.</p>
</div>
<div class='tab-pane' id='theme-calendar-tab-5'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/79222/fit4mom-murray-stroller-strides"><img data-src="http://cdn1.locable.com/uploads/resource/file/213187/thumb_I-Love-SS-3.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/79222/fit4mom-murray-stroller-strides">FIT4MOM Murray Stroller Strides</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/06/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
10:00AM
</div>
</div>
</div>
<p>FIT4MOM, the nation’s largest fitness program for new moms, has arrived in Murray. Stroller Strid...</p>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-6'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/122675/r-c-i-a-"><img data-src="http://cdn2.locable.com/uploads/resource/file/394516/thumb_RCIA.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/122675/r-c-i-a-">R.C.I.A.</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/07/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:45PM
—
09:00PM
</div>
</div>
</div>
<p>Has your child, grandchild, friend ever ask you why Catholic believe this or do that? Can you exp...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/122803/instruction-classes"><img data-src="http://cdn3.locable.com/uploads/resource/file/395791/thumb_RCIA.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/122803/instruction-classes">Instruction Classes</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/07/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:45PM
—
09:00PM
</div>
</div>
</div>
<p>Has your child, grandchild, friend ever ask you why Catholic believe this or do that? Can you exp...</p>
<hr>
</li>

</ul>
</div>
</div>
</div>
</div>
</div>
<div class='panel panel-default'>
<div class='panel-heading'>
<a data-parent="#theme-calendar-collapse" data-toggle="collapse" href="#theme-calendar-collapse-feature">Upcoming Events
<span class='small pull-right'>
(Click to
<span id='theme-calendar-collapse-feature-instructions'>Collapse</span>)
</span>
</a></div>
<div class='collapse panel-collapse' id='theme-calendar-collapse-feature'>
<div class='panel-body small'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/79222/fit4mom-murray-stroller-strides"><img data-src="http://cdn1.locable.com/uploads/resource/file/213187/thumb_I-Love-SS-3.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/79222/fit4mom-murray-stroller-strides">FIT4MOM Murray Stroller Strides</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/01/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
10:00AM
</div>
</div>
</div>
<p>FIT4MOM, the nation’s largest fitness program for new moms, has arrived in Murray. Stroller Strid...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/122564/holiday-open-house-art-fair"><img data-src="http://cdn0.locable.com/uploads/resource/file/394215/thumb_holiday-open-house.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/122564/holiday-open-house-art-fair">Holiday Open House &amp; Art Fair </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/02/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<p>Find Unique Handmade Gifts for the Holidays! The Orangerie will be filled with about 20 local art...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/121666/free-anti-bullying-class"><img data-src="http://cdn1.locable.com/uploads/resource/file/390837/thumb_20617212_681972381993252_4661922275158047911_o.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/121666/free-anti-bullying-class">Free Anti-Bullying Class</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/02/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
11:00AM
</div>
</div>
</div>
<p>Gracie Barra Sandy hosts a free self defense class once a month on the first Saturday of every mo...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/57583/thebridge-church-grand-opening">theBRIDGE Church Grand Opening!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/03/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
11:30AM
</div>
</div>
</div>
<p>Join us this Sunday at 10am @ the Daybreak Community Center in South Jordan, UT!</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/122564/holiday-open-house-art-fair"><img data-src="http://cdn0.locable.com/uploads/resource/file/394215/thumb_holiday-open-house.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/122564/holiday-open-house-art-fair">Holiday Open House &amp; Art Fair </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/03/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<p>Find Unique Handmade Gifts for the Holidays! The Orangerie will be filled with about 20 local art...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/79222/fit4mom-murray-stroller-strides"><img data-src="http://cdn3.locable.com/uploads/resource/file/213187/thumb_I-Love-SS-3.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/79222/fit4mom-murray-stroller-strides">FIT4MOM Murray Stroller Strides</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
10:00AM
</div>
</div>
</div>
<p>FIT4MOM, the nation’s largest fitness program for new moms, has arrived in Murray. Stroller Strid...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/79222/fit4mom-murray-stroller-strides"><img data-src="http://cdn1.locable.com/uploads/resource/file/213187/thumb_I-Love-SS-3.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/79222/fit4mom-murray-stroller-strides">FIT4MOM Murray Stroller Strides</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/06/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
10:00AM
</div>
</div>
</div>
<p>FIT4MOM, the nation’s largest fitness program for new moms, has arrived in Murray. Stroller Strid...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/122675/r-c-i-a-"><img data-src="http://cdn2.locable.com/uploads/resource/file/394516/thumb_RCIA.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/122675/r-c-i-a-">R.C.I.A.</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/07/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:45PM
—
09:00PM
</div>
</div>
</div>
<p>Has your child, grandchild, friend ever ask you why Catholic believe this or do that? Can you exp...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/122803/instruction-classes"><img data-src="http://cdn3.locable.com/uploads/resource/file/395791/thumb_RCIA.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/122803/instruction-classes">Instruction Classes</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/07/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:45PM
—
09:00PM
</div>
</div>
</div>
<p>Has your child, grandchild, friend ever ask you why Catholic believe this or do that? Can you exp...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/79222/fit4mom-murray-stroller-strides"><img data-src="http://cdn3.locable.com/uploads/resource/file/213187/thumb_I-Love-SS-3.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/79222/fit4mom-murray-stroller-strides">FIT4MOM Murray Stroller Strides</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/08/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
10:00AM
</div>
</div>
</div>
<p>FIT4MOM, the nation’s largest fitness program for new moms, has arrived in Murray. Stroller Strid...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/129269/draper-philharmonic-choral-society-king-of-kings-concert"><img data-src="http://cdn0.locable.com/uploads/resource/file/423368/thumb_Christmas_20Banner_2012x12_20v4.png" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/129269/draper-philharmonic-choral-society-king-of-kings-concert">Draper Philharmonic &amp; Choral Society King of Kings Concert</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/08/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
—
09:00PM
</div>
</div>
</div>
<p>Come see the esteemed Draper Philharmonic &amp; Choral Society&#39;s King of King&#39;s Concert -- a spectacu...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/129271/draper-philharmonic-choral-society-king-of-kings-concert"><img data-src="http://cdn1.locable.com/uploads/resource/file/423368/thumb_Christmas_20Banner_2012x12_20v4.png" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/129271/draper-philharmonic-choral-society-king-of-kings-concert">Draper Philharmonic &amp; Choral Society King of Kings Concert</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/09/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
02:00PM
—
03:30PM
</div>
</div>
</div>
<p>Come see the esteemed Draper Philharmonic &amp; Choral Society&#39;s King of King&#39;s Concert -- a spectacu...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/129270/draper-philharmonic-choral-society-king-of-kings-concert"><img data-src="http://cdn3.locable.com/uploads/resource/file/423368/thumb_Christmas_20Banner_2012x12_20v4.png" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/129270/draper-philharmonic-choral-society-king-of-kings-concert">Draper Philharmonic &amp; Choral Society King of Kings Concert</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/09/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
—
09:00PM
</div>
</div>
</div>
<p>Come see the esteemed Draper Philharmonic &amp; Choral Society&#39;s King of King&#39;s Concert -- a spectacu...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/57583/thebridge-church-grand-opening">theBRIDGE Church Grand Opening!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/10/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
11:30AM
</div>
</div>
</div>
<p>Join us this Sunday at 10am @ the Daybreak Community Center in South Jordan, UT!</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/79222/fit4mom-murray-stroller-strides"><img data-src="http://cdn1.locable.com/uploads/resource/file/213187/thumb_I-Love-SS-3.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/79222/fit4mom-murray-stroller-strides">FIT4MOM Murray Stroller Strides</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/11/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
10:00AM
</div>
</div>
</div>
<p>FIT4MOM, the nation’s largest fitness program for new moms, has arrived in Murray. Stroller Strid...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/79222/fit4mom-murray-stroller-strides"><img data-src="http://cdn1.locable.com/uploads/resource/file/213187/thumb_I-Love-SS-3.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/79222/fit4mom-murray-stroller-strides">FIT4MOM Murray Stroller Strides</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/13/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
10:00AM
</div>
</div>
</div>
<p>FIT4MOM, the nation’s largest fitness program for new moms, has arrived in Murray. Stroller Strid...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/122675/r-c-i-a-"><img data-src="http://cdn3.locable.com/uploads/resource/file/394516/thumb_RCIA.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/122675/r-c-i-a-">R.C.I.A.</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/14/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:45PM
—
09:00PM
</div>
</div>
</div>
<p>Has your child, grandchild, friend ever ask you why Catholic believe this or do that? Can you exp...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/122803/instruction-classes"><img data-src="http://cdn3.locable.com/uploads/resource/file/395791/thumb_RCIA.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/122803/instruction-classes">Instruction Classes</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/14/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:45PM
—
09:00PM
</div>
</div>
</div>
<p>Has your child, grandchild, friend ever ask you why Catholic believe this or do that? Can you exp...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/79222/fit4mom-murray-stroller-strides"><img data-src="http://cdn1.locable.com/uploads/resource/file/213187/thumb_I-Love-SS-3.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/79222/fit4mom-murray-stroller-strides">FIT4MOM Murray Stroller Strides</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/15/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
10:00AM
</div>
</div>
</div>
<p>FIT4MOM, the nation’s largest fitness program for new moms, has arrived in Murray. Stroller Strid...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/121663/free-womens-self-defense-class"><img data-src="http://cdn3.locable.com/uploads/resource/file/390832/thumb_20045552_671276913062799_327708034887052007_o.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/121663/free-womens-self-defense-class">FREE Women&#39;s Self Defense Class</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/16/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
—
12:00PM
</div>
</div>
</div>
<p>Free Self Defense for women! The third Saturday of every month! We have tons of fun and learn a l...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/57583/thebridge-church-grand-opening">theBRIDGE Church Grand Opening!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/17/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
11:30AM
</div>
</div>
</div>
<p>Join us this Sunday at 10am @ the Daybreak Community Center in South Jordan, UT!</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/79222/fit4mom-murray-stroller-strides"><img data-src="http://cdn3.locable.com/uploads/resource/file/213187/thumb_I-Love-SS-3.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/79222/fit4mom-murray-stroller-strides">FIT4MOM Murray Stroller Strides</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/18/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
10:00AM
</div>
</div>
</div>
<p>FIT4MOM, the nation’s largest fitness program for new moms, has arrived in Murray. Stroller Strid...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/79222/fit4mom-murray-stroller-strides"><img data-src="http://cdn2.locable.com/uploads/resource/file/213187/thumb_I-Love-SS-3.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/79222/fit4mom-murray-stroller-strides">FIT4MOM Murray Stroller Strides</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/20/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
10:00AM
</div>
</div>
</div>
<p>FIT4MOM, the nation’s largest fitness program for new moms, has arrived in Murray. Stroller Strid...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/122675/r-c-i-a-"><img data-src="http://cdn3.locable.com/uploads/resource/file/394516/thumb_RCIA.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/122675/r-c-i-a-">R.C.I.A.</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/21/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:45PM
—
09:00PM
</div>
</div>
</div>
<p>Has your child, grandchild, friend ever ask you why Catholic believe this or do that? Can you exp...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/122803/instruction-classes"><img data-src="http://cdn2.locable.com/uploads/resource/file/395791/thumb_RCIA.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/122803/instruction-classes">Instruction Classes</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/21/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:45PM
—
09:00PM
</div>
</div>
</div>
<p>Has your child, grandchild, friend ever ask you why Catholic believe this or do that? Can you exp...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/79222/fit4mom-murray-stroller-strides"><img data-src="http://cdn3.locable.com/uploads/resource/file/213187/thumb_I-Love-SS-3.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/79222/fit4mom-murray-stroller-strides">FIT4MOM Murray Stroller Strides</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/22/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
10:00AM
</div>
</div>
</div>
<p>FIT4MOM, the nation’s largest fitness program for new moms, has arrived in Murray. Stroller Strid...</p>
<hr>
</li>

</ul>
</div>
</div>
</div>
</div>
</div>
<div class='panel-footer text-center'>
<a class="btn btn-default" href="/events/new">Add Your Event</a>
<a class="btn btn-default" href="/calendar"><span class='glyphicon glyphicon-calendar'></span>
View More
</a></div>
</div>

<div class='images-sidebar clearfix'>

<div class="image-with-caption image-medium"><img alt="" src="http://cdn1.locable.com/uploads/resource/file/318934/medium_HamletHomes_Jan2017_WEB_FINAL.jpg"></div><p>&nbsp;</p>
</div>
<div class='images-sidebar clearfix'>

<div class="image-with-caption image-medium"><a href="https://visitor.r20.constantcontact.com/manage/optin?v=001iTDOE5WqIXkxQh0KtiP6H6B8BbHB4qfswqRgBcay-kHf68Em8lT99NPkA3atW6HRv683TfG2Ys8qhoXT0iulSps1bFNLzqU5AyttHKkL5Ac="><img alt="" src="http://cdn1.locable.com/uploads/resource/file/276304/medium_sign_20for_20E-newspaper.jpg"></a></div><p>&nbsp;</p>
</div>
<div class='images-sidebar clearfix'>
Online Edition Cottonwood Heights
<div data-configid="14439031/55784360" style="width:100%; height:350px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script>
</div>
<div class='images-sidebar clearfix'>
Online Edition Holladay
<div data-configid="14439031/55784241" style="width:100%; height:350px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script>
</div>
<div class='images-sidebar clearfix'>
Follow My City Journals on Facebook
<div class="fb-page" data-href="https://www.facebook.com/The-City-Journals-1508669356040840/" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/The-City-Journals-1508669356040840/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/The-City-Journals-1508669356040840/">The City Journals</a></blockquote></div>
</div>
<div class='images-sidebar clearfix'>

<div class="fb-like" data-href="https://www.facebook.com/The-City-Journals-1508669356040840/?view_public_for=1508669356040840" data-layout="standard" data-action="like" data-show-faces="true" data-share="true"></div>
</div>
<div class='images-sidebar clearfix'>
Advertise with us
<div class="image-with-caption image-medium"><a href="http://www.cottonwoodholladayjournal.com/pages/advertise"><img alt="" src="http://cdn3.locable.com/uploads/resource/file/210658/medium_CJ_Advertise_V1_WEB_FINAL.jpg"></a></div><p>&nbsp;</p>
</div>
<div class='images-sidebar clearfix'>

<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fcottonwoodholladayjournal&amp;width=300&amp;height=590&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=true&amp;show_border=true&amp;appId=122882951100578" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:590px;" allowTransparency="true"></iframe>
</div>

</div>
</div>
<div class='row'>
<div class='col-sm-12'>
City Journals 9500 South 500 West, Suite 205, Sandy, Utah 84070 801.254.5974
</div>
</div>
</div>
</div>
</div>
<div class='text-center' id='theme-footer'>
<ul class='list-inline'>
<li><a href="/categories/arts-entertainment">Arts+Entertainment</a></li>
<li><a href="/categories/business">Business</a></li>
<li><a href="/categories/education">Education</a></li>
<li><a href="/categories/food-dining">Food+Dining</a></li>
<li><a href="/categories/local-life">Local Life</a></li>
<li><a href="/categories/news">News</a></li>
<li><a href="/categories/sports">Sports</a></li>

</ul>
<ul class='list-inline'>
<li><a href="/calendar">Browse Events</a></li>

<li><a href="/pages/tool-directory">Tool Directory</a></li>
<li><a href="/pages/digitalissues">E-Edition</a></li>
<li><a href="/pages/rack-locations">Rack Locations</a></li>

<li><a href="//national.locable.com/pages/terms-of-use">Locable Terms of Service</a></li>
</ul>
<p>
Proud member of the <a target="_blank" href="//www.locablepublishernetwork.com">Locable Publisher Network</a>.
<br>
Main Street for the 21st Century.
<img alt="Creating the Main Street of the 21st Century" width="12" src="http://cdn0.locable.com/assets/locable-community-icon-93cc3531912b64dac43ba5d4530c3d04fcf5a7941b03e08a868d5dd7bce6aacf.png" />
Copyright Locable and Cottonwood Holladay Journal
</p>
</div>

</div>
<script>
  window.s3DirectPostUrl = "https://locable-processing.s3.amazonaws.com/";
  window.s3DirectPostFields = {"AWSAccessKeyId":"AKIAJ6MRUF66HJSZBEVA","key":"uploads/b16c4bc0-9f26-49b0-abd6-4d9b12c4a4d3/${filename}","policy":"eyJleHBpcmF0aW9uIjoiMjAxNy0xMi0wMVQxNjozOTozMloiLCJjb25kaXRpb25zIjpbeyJidWNrZXQiOiJsb2NhYmxlLXByb2Nlc3NpbmcifSxbInN0YXJ0cy13aXRoIiwiJGtleSIsInVwbG9hZHMvYjE2YzRiYzAtOWYyNi00OWIwLWFiZDYtNGQ5YjEyYzRhNGQzLyJdLHsic3VjY2Vzc19hY3Rpb25fc3RhdHVzIjoiMjAxIn0seyJhY2wiOiJwdWJsaWMtcmVhZCJ9XX0=","signature":"fBujMXvmd9dxdGKNOv5HlIzLP+g=","success_action_status":"201","acl":"public-read"};
</script>
<script src="http://cdn0.locable.com/assets/application-c2a50e06e6493939dc8f3c058661cf3a9d358d226d9264773da42a8b9858d15f.js"></script>
<script src="https://maps.googleapis.com/maps/api/js?key=AIzaSyCZcD3GOGGeJpgRadg2myb_T4ipKiW_mDs"></script>



<div class='modal fade' id='welcome-modal'>
<div class='modal-dialog'>
<div class='modal-content'></div>
</div>
</div>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52a6071c0ad9d295" async="async"></script>
<script>
  !function(e,o,n){window.HSCW=o,window.HS=n,n.beacon=n.beacon||{};var t=n.beacon;t.userConfig={},t.readyQueue=[],t.config=function(e){this.userConfig=e},t.ready=function(e){this.readyQueue.push(e)},o.config={docs:{enabled:!0,baseUrl:"//cce.helpscoutdocs.com/"},contact:{enabled:!0,formId:"c07cf843-75e8-11e6-91aa-0a5fecc78a4d"}};var r=e.getElementsByTagName("script")[0],c=e.createElement("script");c.type="text/javascript",c.async=!0,c.src="https://djtflbt20bdde.cloudfront.net/",r.parentNode.insertBefore(c,r)}(document,window.HSCW||{},window.HS||{});
  
  HS.beacon.config({
  	modal: false,
  	topics: [
  		{ val: 'user-tech', label: 'Tech Support' },
  		{ val: 'user-sales', label: 'Sales Inquiry'},
  		{ val: 'user-editorial', label: 'Editorial Inquiry'},
  		{ val: 'user-other', label: 'Other'}
  	],
  	attachment: true,
  	instructions:'How can I help you?'
  });
  
  HS.beacon.ready(function() {
  	HS.beacon.identify({
  		name: "",
  		email: "",
  		'Current Page': "http://www.cottonwoodholladayjournal.com/2017/12/01/160723/underclassmen-set-to-lead-olympus-wrestling",
  		'User Role': '',
  		'Listing Info': 'Listing Name, Plan Level, Owner Email, Manager Emails, URL here if applicable',
  		'Publisher Contact Email': 'email from address on general settings page',
  		'Places URL': 'Places url with previous site ex: http://www.hereinhanover.com/places?previous_site=184 '
  	});
  });
</script>

<script src="https://cdn.broadstreetads.com/init-2.min.js" async="async"></script>
<script>
  document.addEventListener('broadstreetLoaded', function () {
    broadstreet.watch( {
      "autoAttach": {},
      "autoAttachAndWatch": {},
      "keywords": ["articles", "article_underclassmen-set-to-lead-olympus-wrestling", "cottonwood-holladay-journal"],
      "networkId": "2402",
      "selector": 'broadstreet-zone',
      "softKeywords": true,
      "uriKeywords": false,
      "useZoneAliases": true,
      "useAltZone": 768,
      "domain": "sponsors.locablepublishernetwork.com"
    });
  });
</script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jQuery.print/1.5.1/jQuery.print.min.js"></script>

<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=4&cb=1231426952';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>
</html>
