<!DOCTYPE html>
<html lang='en'>
<head>
<title>Skyline swimming continues reign of dominance under Coach Joe | Cottonwood Holladay Journal</title>
<meta charset='utf-8'>
<meta content='LocablePublisherNetwork.com' name='generator'>
<meta content='width=device-width, initial-scale=1' name='viewport'>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"cc2c1fbc9a","applicationID":"18721","transactionName":"IQwNRUJXWQhdEBdZRxYKAF1VSxoXUA1P","queueTime":3,"applicationTime":138,"agent":""}</script>
<script type="text/javascript">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</script>
<meta content='122882951100578' property='fb:app_id'>
<meta property="og:title" content="Skyline swimming continues reign of dominance under Coach Joe | Cottonwood Holladay Journal" /><meta name="description" content="Skyline swimming has dominated both boys and girls events, due to stringent commitment by coach and players." /><meta property="og:description" content="Skyline swimming has dominated both boys and girls events, due to stringent commitment by coach and players." /><meta name="keywords" content="Sports, Today" /><meta name="ICMB" content="" /><link rel="canonical" href="http://www.cottonwoodholladayjournal.com/2017/06/19/147550/skyline-swimming-continues-reign-of-dominance-under-coach-joe" /><meta property="og:url" content="http://www.cottonwoodholladayjournal.com/2017/06/19/147550/skyline-swimming-continues-reign-of-dominance-under-coach-joe" /><meta content='website' property='og:type'>
<meta content='http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/375387/gallery_Skyline_20Swim_201.jpg?1499473791' property='og:image'>

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="ghIhSRSCjsLa7CO0oFCIRprdoKSPU3OYmGEh9FQwAgfeBfbtFZWCEWfQzM7+6bckB50Ze5Otwtx/Hwped1fd4w==" />
<link rel="shortcut icon" type="image/x-icon" href="http://cdn0.locable.com/assets/favicon-01526a03e76ee99373d957d3f48eb9c426ccc37e023838c62f4fd9cb76c11699.ico" />
<link rel="stylesheet" media="screen" href="http://cdn0.locable.com/assets/application-b9ab1d6abd2323ba01c258f518d5116c48de6fe722ddbac7c9ae09e03f222464.css" />
<link rel="stylesheet" media="print" href="http://cdn0.locable.com/assets/print-c4094604970a2f529da7f7516ac395cdde51fe45f43b53d4dfe7ef6d7eebe0ef.css" />
<script src="http://cdn.broadstreetads.com/init.js"></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
</script>
<script>
  ga('create', 'UA-62911217-1', 'auto');
  ga('send', 'pageview');
</script>
<script>
  ga('create', 'UA-16494411-5', 'auto', {'name': 'rollup'});
  ga('rollup.send', 'pageview');
</script>
<script>
  broadstreet.setDefaultAsync(true);
</script>
<style>
  
</style>
<meta name="google-site-verification" content="N-p-D44aVUsvpuNtPLtHDWUxy2WlBzmG8kCbiwDgR8c" />
</head>


<body>
<div id='fb-root'></div>
<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=122882951100578";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>

<a class="sr-only" href="#content">Skip to main content</a>
<div class='navbar navbar-inverse navbar-fixed-top' id='banner' role='navigation'>
<div class='container'>
<div class='navbar-header'>
<button class='navbar-toggle' data-target='#banner-collapse' data-toggle='collapse' type='button'>
<span class='sr-only'>Toggle navigation</span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
</button>
<a class="navbar-brand" href="/"><img alt="Locable" src="http://cdn1.locable.com/assets/locable-l-icon-cbd59f0f1efc5259005a04c037030b81d62a07c4b20cfd1d08b15cf6655fbd1a.png" /></a>
</div>
<div class='navbar-collapse collapse' id='banner-collapse'>
<ul class='navbar-nav navbar-left nav'>
<li><a href="/events/new">Post an event</a></li>
<li><a href="/places">Add Your Free Business Listing</a></li>
</ul>
<ul class='navbar-nav navbar-right nav'>
<li>
<a href="/users/sign_in">Join / Login
<span class='glyphicon glyphicon-log-in'></span>
</a></li>
</ul>
</div>
</div>
</div>

<div class='container' id='container'>
<div class='' id='theme-outer'>

<div id='theme-header'>
<ul class='list-inline'>

<li><a href="/pages/contactus">Contact Us</a></li>
<li><a href="/pages/advertise">Advertise</a></li>
<li><a href="/pages/aboutus">About Us</a></li>
<li><a href="/pages/digitalissues">E-Edition</a></li>
<li><a href="/pages/more-journals">More Journals</a></li>
<li><a href="/pages/rack-locations">Rack Locations</a></li>

</ul>
<h1><a href="/"><img alt="Cottonwood Holladay Journal" src="http://cdn2.locable.com/uploads/logo_image/file/408/CottonwoodHolladayJournal_Masthead_350x100.png" /></a></h1>
<form action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
<div class='input-group'>
<label class="sr-only" for="q">Query</label>
<input type="text" name="q" id="q" placeholder="Articles, Events, Businesses or Coupons" class="form-control" />
<span class='input-group-btn'>
<button class='btn btn-default btn-search'>
<span class='sr-only'>Search</span>
<span class='glyphicon glyphicon-search'></span>
</button>
</span>
</div>
</form>

</div>

<div id='theme-wrapper'>
<div id='theme-menu'>
<div class='navbar navbar-default' role='navigation'>
<div class='navbar-header'>
<ul class='nav nav-pills' id='theme-navigation-tabdrop-menu'>
<li class='pull-left'>
<a href="/"><span class='glyphicon glyphicon-home' style='font-size:14px;position:relative;top:-1px'></span>
</a></li>
<li class='calendar-nav  theme-menu-toggle' data-toggle='calendar'>
<a href="/calendar">Calendar
<b class='caret hidden-xs '></b>
</a></li>
<li class='directory-nav  theme-menu-toggle' data-toggle=''>
<a href="/businesses">Directory
<b class='caret hidden-xs '></b>
</a></li>
<li class='category-101-nav  theme-menu-toggle' data-toggle='category-101'>
<a href="/categories/arts-entertainment">Arts+Entertainment
<b class='caret hidden-xs '></b>
</a></li>
<li class='category-776-nav  theme-menu-toggle' data-toggle='category-776'>
<a href="/categories/business">Business
<b class='caret hidden-xs '></b>
</a></li>
<li class='category-423-nav  theme-menu-toggle' data-toggle='category-423'>
<a href="/categories/education">Education
<b class='caret hidden-xs '></b>
</a></li>
<li class='category-104-nav  theme-menu-toggle' data-toggle='category-104'>
<a href="/categories/food-dining">Food+Dining
<b class='caret hidden-xs '></b>
</a></li>
<li class='category-636-nav  theme-menu-toggle' data-toggle='category-636'>
<a href="/categories/local-life">Local Life
<b class='caret hidden-xs '></b>
</a></li>
<li class='category-134-nav  theme-menu-toggle' data-toggle='category-134'>
<a href="/categories/news">News
<b class='caret hidden-xs '></b>
</a></li>
<li class='category-425-nav  theme-menu-toggle' data-toggle='category-425'>
<a href="/categories/sports">Sports
<b class='caret hidden-xs '></b>
</a></li>
</ul>
</div>
</div>
<div id='theme-menu-dropdowns'>
<div class='theme-menu-dropdown' data-toggle='calendar' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='directory' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
</div>

</div>
<div class='text-center' id='theme-placement'>
<script>broadstreet.zone_alias(2402, "pushdown", {responsive: true, keywords: ["articles", "article_skyline-swimming-continues-reign-of-dominance-under-coach-joe", "cottonwood-holladay-journal"], softKeywords: true});</script>

</div>
<div id='theme-content'>
<div class='row'>
<div class='col-sm-8'>
<div id='content'><h1 style='margin-top: 10px'>
Skyline swimming continues reign of dominance under Coach Joe
<br>
</h1>
<p class='small text-muted'>
<span class='glyphicon glyphicon-calendar'></span>
Jun 19, 2017 02:40PM, Published by Kelly Cannon, Categories:
<span class='glyphicon glyphicon-tags' style='margin-right: 2px'></span>
<a style="color: #555" href="/categories/sports">Sports</a>, <a style="color: #555" href="/categories/today">Today</a>
</p>
<div class='addthis_native_toolbox'></div>
<hr>
<div class='images-contain'>
<img alt="" class=" lazy thumbnail" src="http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/375387/main_image_Skyline_20Swim_201.jpg?1499449752" />
</div>
<p class='h6 text-right'>
<strong>Skyline swimming won all 13 of their meets this season. (George Karahalios/ Holladay)</strong>
</p>
<hr>
<div class='carousel slide disable-auto-advance' data-ride='carousel' id='carousel-gallery'>
<div class='carousel-inner'>
<div class='active item'>
<div class='row'>
<div class='col-xs-4 col-sm-2'>
<a data-gallery="locable" data-toggle="lightbox" data-title="According to Coach Joe, his swimmers “are really buying into the program, and they are willing to put in the effort.” (George Karahalios/ Holladay)" data-parent="#carousel-gallery .carousel-inner" class="thumbnail" href="http://cdn3.locable.com/uploads/resource/file/375388/gallery_Skyline_20Swim_203.jpg"><img alt="According to Coach Joe, his swimmers “are really buying into the program, and they are willing to put in the effort.” (George Karahalios/ Holladay)" src="http://cdn0.locable.com/uploads/resource/file/375388/thumb_Skyline_20Swim_203.jpg" />
</a></div>
<div class='col-xs-4 col-sm-2'>
<a data-gallery="locable" data-toggle="lightbox" data-title="The men and the women’s teams took state championship this year again under coach Joe Pereira. (George Karahalios/ Holladay)" data-parent="#carousel-gallery .carousel-inner" class="thumbnail" href="http://cdn1.locable.com/uploads/resource/file/375389/gallery_Skyline_20Swim_202.jpg"><img alt="The men and the women’s teams took state championship this year again under coach Joe Pereira. (George Karahalios/ Holladay)" src="http://cdn0.locable.com/uploads/resource/file/375389/thumb_Skyline_20Swim_202.jpg" />
</a></div>
<div class='col-xs-4 col-sm-2'>
<a data-gallery="locable" data-toggle="lightbox" data-title="Skyline swimming won all 13 of their meets this season. (George Karahalios/ Holladay)" data-parent="#carousel-gallery .carousel-inner" class="thumbnail" href="http://cdn3.locable.com/uploads/resource/file/375387/gallery_Skyline_20Swim_201.jpg"><img alt="Skyline swimming won all 13 of their meets this season. (George Karahalios/ Holladay)" src="http://cdn3.locable.com/uploads/resource/file/375387/thumb_Skyline_20Swim_201.jpg" />
</a></div>

</div>
</div>
</div>
</div>
<p class='text-muted'>Gallery: Skyline swimming continues reign of dominance under Coach Joe [3 Images] Click any image to expand.</p>
<hr>
<script>broadstreet.zone_alias(2402, "sponsored", {responsive: true, keywords: ["articles", "article_skyline-swimming-continues-reign-of-dominance-under-coach-joe\narticles", "article_skyline-swimming-continues-reign-of-dominance-under-coach-joe", "cottonwood-holladay-journal"], softKeywords: true});</script>
<hr>
<div class='clearfix images-contain images-thumbnails'>
<div>By Jesse Sindelar | <a href="mailto:jesse.s@mycityjournals.com">jesse.s@mycityjournals.com<br></a> <br>Skyline High School swimming has been a dominant force in
the high school swimming community for some time now. While they have clearly
had talent, this consistency is no accident, and much of it has come under the
helm of Head Coach Joe Pereira.<br> <br>Pereira is a stern, no-nonsense kind of coach that seems to
only have the betterment of his team and swimmers on his mind.<br>  <br>But having won 20 state championships in only 12 years of
coaching, it appears success like that takes some sternness and no nonsense.<br> <br>“Men and women’s swimming has won 29 state championships in
the program's history. I have coached for 20 of them,” said Pereira.<br> <br>And this season was no different. Skyline swimming won every
single one of their meets this season (13, mind you) before the state
tournament, where they continued their sweep en route to the state title.<br> <br>The amount of effort by his team to have this kind of
prosperity is not lost on Pereira either. And with his track record, he
probably has a wise thing or two to say about it. “With swimming, to win a
state championship, everyone needs to perform at their highest level. Everyone
needs to be willing the pay the price, myself included,” he said.<br> <br>This storied success has seemed to really thrive under his helm.
“You know how a good program is doing if the coach is always talking about how
they can get better,” Pereira said.<br> <br>And this attitude of constant improvement has led the
largest team Pereira has ever coached (87 swimmers!) to great success this
season and past seasons. “The program’s success I think can be clearly seen
when swimmers really buy into the program, and are willing to put in the
effort,” he said.<br> <br>This constant-improvement mindset has led Pereira and his
team to become not only better swimmers, but also better people.<br> <br>“I’m always trying to teach life skills as well (as swimming).
These kids are willing to balance swimming with life, and that can show them
how commitment has to be in balance with general life skills as well,” Pereira said.<br> <br>As a coach, while he can shout all the technique and support
advice he wants, Pereira is aware that he can only do so much out of the water.
He wants his swimmers to have this mindset of pure effort instilled day in and
day out, in practice, meets and life.<br> <br>“You know, to have this kind of success, you need to
constantly ask yourself, ‘Are you willing to lay it all on the line against
your opponents, or even your teammates?’ The price is different for each
player, and as a coach, it is my job to figure that out.”<br> <br>While Skyline swimming has had a grand history of titles and
success under Coach Joe, a big reason for that is because they have clearly
worked their tails off for it. The team seems destined to continue this dynasty
of titles with this mindset of pure, unbridled effort.</div><div>

</div>
</div>
<hr>


<div class='addthis_native_toolbox'></div>
<hr>
<div class='addthis_recommended_horizontal'></div>
<div class='fb-comments' data-href='http://www.cottonwoodholladayjournal.com/2017/06/19/147550/skyline-swimming-continues-reign-of-dominance-under-coach-joe' data-width='100%'></div>
</div>
</div>
<div class='col-sm-4'>
<div class='panel panel-default' id='theme-calendar'>
<div class='panel-body panel-skinny'>
<div class='panel-group' id='theme-calendar-collapse'>
<div class='panel panel-default'>
<div class='panel-heading panel-skinny'>
<ul class='nav nav-pills small text-center'>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-0"><span class='small'>Fri</span>
<br>
<strong>7</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-1"><span class='small'>Sat</span>
<br>
<strong>8</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-2"><span class='small'>Sun</span>
<br>
<strong>9</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-3"><span class='small'>Mon</span>
<br>
<strong>10</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-4"><span class='small'>Tue</span>
<br>
<strong>11</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-5"><span class='small'>Wed</span>
<br>
<strong>12</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-6"><span class='small'>Thu</span>
<br>
<strong>13</strong>
</a></li>
</ul>
</div>
<div class='collapse in panel-collapse' id='theme-calendar-collapse-upcoming'>
<div class='panel-body small'>
<div class='tab-content'>
<div class='active tab-pane' id='theme-calendar-tab-0'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/79222/fit4mom-murray-stroller-strides"><img data-src="http://cdn2.locable.com/uploads/resource/file/213187/thumb_I-Love-SS-3.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/79222/fit4mom-murray-stroller-strides">FIT4MOM Murray Stroller Strides</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/07/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
10:00AM
</div>
</div>
</div>
<p>FIT4MOM, the nation’s largest fitness program for new moms, has arrived in Murray. Stroller Strid...</p>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-1'>
<p>It looks like we don't have any events for this date. You can always add an event.</p>
</div>
<div class='tab-pane' id='theme-calendar-tab-2'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/57583/thebridge-church-grand-opening">theBRIDGE Church Grand Opening!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/09/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
11:30AM
</div>
</div>
</div>
<p>Join us this Sunday at 10am @ the Daybreak Community Center in South Jordan, UT!</p>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-3'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/79222/fit4mom-murray-stroller-strides"><img data-src="http://cdn1.locable.com/uploads/resource/file/213187/thumb_I-Love-SS-3.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/79222/fit4mom-murray-stroller-strides">FIT4MOM Murray Stroller Strides</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/10/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
10:00AM
</div>
</div>
</div>
<p>FIT4MOM, the nation’s largest fitness program for new moms, has arrived in Murray. Stroller Strid...</p>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-4'>
<p>It looks like we don't have any events for this date. You can always add an event.</p>
</div>
<div class='tab-pane' id='theme-calendar-tab-5'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/79222/fit4mom-murray-stroller-strides"><img data-src="http://cdn0.locable.com/uploads/resource/file/213187/thumb_I-Love-SS-3.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/79222/fit4mom-murray-stroller-strides">FIT4MOM Murray Stroller Strides</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/12/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
10:00AM
</div>
</div>
</div>
<p>FIT4MOM, the nation’s largest fitness program for new moms, has arrived in Murray. Stroller Strid...</p>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-6'>
<p>It looks like we don't have any events for this date. You can always add an event.</p>
</div>
</div>
</div>
</div>
</div>
<div class='panel panel-default'>
<div class='panel-heading'>
<a data-parent="#theme-calendar-collapse" data-toggle="collapse" href="#theme-calendar-collapse-feature">Upcoming Events
<span class='small pull-right'>
(Click to
<span id='theme-calendar-collapse-feature-instructions'>Collapse</span>)
</span>
</a></div>
<div class='collapse panel-collapse' id='theme-calendar-collapse-feature'>
<div class='panel-body small'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/79222/fit4mom-murray-stroller-strides"><img data-src="http://cdn2.locable.com/uploads/resource/file/213187/thumb_I-Love-SS-3.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/79222/fit4mom-murray-stroller-strides">FIT4MOM Murray Stroller Strides</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/07/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
10:00AM
</div>
</div>
</div>
<p>FIT4MOM, the nation’s largest fitness program for new moms, has arrived in Murray. Stroller Strid...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/57583/thebridge-church-grand-opening">theBRIDGE Church Grand Opening!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/09/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
11:30AM
</div>
</div>
</div>
<p>Join us this Sunday at 10am @ the Daybreak Community Center in South Jordan, UT!</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/79222/fit4mom-murray-stroller-strides"><img data-src="http://cdn1.locable.com/uploads/resource/file/213187/thumb_I-Love-SS-3.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/79222/fit4mom-murray-stroller-strides">FIT4MOM Murray Stroller Strides</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/10/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
10:00AM
</div>
</div>
</div>
<p>FIT4MOM, the nation’s largest fitness program for new moms, has arrived in Murray. Stroller Strid...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/79222/fit4mom-murray-stroller-strides"><img data-src="http://cdn0.locable.com/uploads/resource/file/213187/thumb_I-Love-SS-3.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/79222/fit4mom-murray-stroller-strides">FIT4MOM Murray Stroller Strides</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/12/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
10:00AM
</div>
</div>
</div>
<p>FIT4MOM, the nation’s largest fitness program for new moms, has arrived in Murray. Stroller Strid...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/79222/fit4mom-murray-stroller-strides"><img data-src="http://cdn2.locable.com/uploads/resource/file/213187/thumb_I-Love-SS-3.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/79222/fit4mom-murray-stroller-strides">FIT4MOM Murray Stroller Strides</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/14/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
10:00AM
</div>
</div>
</div>
<p>FIT4MOM, the nation’s largest fitness program for new moms, has arrived in Murray. Stroller Strid...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/57583/thebridge-church-grand-opening">theBRIDGE Church Grand Opening!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/16/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
11:30AM
</div>
</div>
</div>
<p>Join us this Sunday at 10am @ the Daybreak Community Center in South Jordan, UT!</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/79222/fit4mom-murray-stroller-strides"><img data-src="http://cdn0.locable.com/uploads/resource/file/213187/thumb_I-Love-SS-3.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/79222/fit4mom-murray-stroller-strides">FIT4MOM Murray Stroller Strides</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/17/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
10:00AM
</div>
</div>
</div>
<p>FIT4MOM, the nation’s largest fitness program for new moms, has arrived in Murray. Stroller Strid...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/116065/monday-family-night">Monday Family Night </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/17/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:30PM
—
08:30PM
</div>
</div>
</div>
<p>Pack a picnic and spend a summer evening exploring the diversity in our community. Brazilian musi...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/79222/fit4mom-murray-stroller-strides"><img data-src="http://cdn0.locable.com/uploads/resource/file/213187/thumb_I-Love-SS-3.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/79222/fit4mom-murray-stroller-strides">FIT4MOM Murray Stroller Strides</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/19/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
10:00AM
</div>
</div>
</div>
<p>FIT4MOM, the nation’s largest fitness program for new moms, has arrived in Murray. Stroller Strid...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/79222/fit4mom-murray-stroller-strides"><img data-src="http://cdn0.locable.com/uploads/resource/file/213187/thumb_I-Love-SS-3.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/79222/fit4mom-murray-stroller-strides">FIT4MOM Murray Stroller Strides</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/21/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
10:00AM
</div>
</div>
</div>
<p>FIT4MOM, the nation’s largest fitness program for new moms, has arrived in Murray. Stroller Strid...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/57583/thebridge-church-grand-opening">theBRIDGE Church Grand Opening!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/23/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
11:30AM
</div>
</div>
</div>
<p>Join us this Sunday at 10am @ the Daybreak Community Center in South Jordan, UT!</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/79222/fit4mom-murray-stroller-strides"><img data-src="http://cdn2.locable.com/uploads/resource/file/213187/thumb_I-Love-SS-3.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/79222/fit4mom-murray-stroller-strides">FIT4MOM Murray Stroller Strides</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/24/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
10:00AM
</div>
</div>
</div>
<p>FIT4MOM, the nation’s largest fitness program for new moms, has arrived in Murray. Stroller Strid...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/79222/fit4mom-murray-stroller-strides"><img data-src="http://cdn3.locable.com/uploads/resource/file/213187/thumb_I-Love-SS-3.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/79222/fit4mom-murray-stroller-strides">FIT4MOM Murray Stroller Strides</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/26/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
10:00AM
</div>
</div>
</div>
<p>FIT4MOM, the nation’s largest fitness program for new moms, has arrived in Murray. Stroller Strid...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/79222/fit4mom-murray-stroller-strides"><img data-src="http://cdn3.locable.com/uploads/resource/file/213187/thumb_I-Love-SS-3.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/79222/fit4mom-murray-stroller-strides">FIT4MOM Murray Stroller Strides</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/28/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
10:00AM
</div>
</div>
</div>
<p>FIT4MOM, the nation’s largest fitness program for new moms, has arrived in Murray. Stroller Strid...</p>
<hr>
</li>

</ul>
</div>
</div>
</div>
</div>
</div>
<div class='panel-footer text-center'>
<a class="btn btn-default" href="/events/new">Add Your Event</a>
<a class="btn btn-default" href="/calendar"><span class='glyphicon glyphicon-calendar'></span>
View More
</a></div>
</div>

<div class='images-sidebar clearfix'>

<div class="image-with-caption image-medium"><a href="http://bit.ly/SmithTix_JoinTheTeam_1"><img alt="" src="http://cdn2.locable.com/uploads/resource/file/334134/medium_SLSE_20JoinTheTeam_250x250_SmithTix.png"></a></div><p>&nbsp;</p>
</div>
<div class='images-sidebar clearfix'>

<div class="image-with-caption image-medium"><img alt="" src="http://cdn1.locable.com/uploads/resource/file/318934/medium_HamletHomes_Jan2017_WEB_FINAL.jpg"></div><p>&nbsp;</p>
</div>
<div class='images-sidebar clearfix'>

<div class="image-with-caption image-medium"><a href="https://visitor.r20.constantcontact.com/manage/optin?v=001iTDOE5WqIXkxQh0KtiP6H6B8BbHB4qfswqRgBcay-kHf68Em8lT99NPkA3atW6HRv683TfG2Ys8qhoXT0iulSps1bFNLzqU5AyttHKkL5Ac="><img alt="" src="http://cdn1.locable.com/uploads/resource/file/276304/medium_sign_20for_20E-newspaper.jpg"></a></div><p>&nbsp;</p>
</div>
<div class='images-sidebar clearfix'>
Online Edition Holladay
<div data-configid="14439031/50624611" style="width:100%; height:250px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script>
</div>
<div class='images-sidebar clearfix'>
Online Edition Cottonwood Heights
<div data-configid="14439031/50624451" style="width:100%; height:250px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script>
</div>
<div class='images-sidebar clearfix'>
Follow My City Journals on Facebook
<div class="fb-page" data-href="https://www.facebook.com/The-City-Journals-1508669356040840/" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/The-City-Journals-1508669356040840/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/The-City-Journals-1508669356040840/">The City Journals</a></blockquote></div>
</div>
<div class='images-sidebar clearfix'>

<div class="fb-like" data-href="https://www.facebook.com/The-City-Journals-1508669356040840/?view_public_for=1508669356040840" data-layout="standard" data-action="like" data-show-faces="true" data-share="true"></div>
</div>
<div class='images-sidebar clearfix'>
Advertise with us
<div class="image-with-caption image-medium"><a href="http://www.cottonwoodholladayjournal.com/pages/advertise"><img alt="" src="http://cdn3.locable.com/uploads/resource/file/210658/medium_CJ_Advertise_V1_WEB_FINAL.jpg"></a></div><p>&nbsp;</p>
</div>
<div class='images-sidebar clearfix'>

<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fcottonwoodholladayjournal&amp;width=300&amp;height=590&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=true&amp;show_border=true&amp;appId=122882951100578" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:590px;" allowTransparency="true"></iframe>
</div>

</div>
</div>
<div class='row'>
<div class='col-sm-12'>
City Journals 9500 South 500 West, Suite 205, Sandy, Utah 84070 801.254.5974
</div>
</div>
</div>
</div>
</div>
<div class='text-center' id='theme-footer'>
<ul class='list-inline'>
<li><a href="/categories/arts-entertainment">Arts+Entertainment</a></li>
<li><a href="/categories/business">Business</a></li>
<li><a href="/categories/education">Education</a></li>
<li><a href="/categories/food-dining">Food+Dining</a></li>
<li><a href="/categories/local-life">Local Life</a></li>
<li><a href="/categories/news">News</a></li>
<li><a href="/categories/sports">Sports</a></li>

</ul>
<ul class='list-inline'>
<li><a href="/calendar">Browse Events</a></li>

<li><a href="/pages/tool-directory">Tool Directory</a></li>
<li><a href="/pages/digitalissues">E-Edition</a></li>
<li><a href="/pages/rack-locations">Rack Locations</a></li>

<li><a href="//national.locable.com/pages/terms-of-use">Locable Terms of Service</a></li>
</ul>
<p>
Proud member of the <a target="_blank" href="//www.locablepublishernetwork.com">Locable Publisher Network</a>.
<br>
Main Street for the 21st Century.
<img alt="Creating the Main Street of the 21st Century" width="12" src="http://cdn0.locable.com/assets/locable-community-icon-93cc3531912b64dac43ba5d4530c3d04fcf5a7941b03e08a868d5dd7bce6aacf.png" />
Copyright Locable and Cottonwood Holladay Journal
</p>
</div>

</div>
<script>
  window.s3DirectPostUrl = "https://locable-processing.s3.amazonaws.com/";
  window.s3DirectPostFields = {"AWSAccessKeyId":"AKIAJ6MRUF66HJSZBEVA","key":"uploads/dd23427c-38ba-4149-a7c5-024b4f933dda/${filename}","policy":"eyJleHBpcmF0aW9uIjoiMjAxNy0wNy0wOFQwMToyOTo1MVoiLCJjb25kaXRpb25zIjpbeyJidWNrZXQiOiJsb2NhYmxlLXByb2Nlc3NpbmcifSxbInN0YXJ0cy13aXRoIiwiJGtleSIsInVwbG9hZHMvZGQyMzQyN2MtMzhiYS00MTQ5LWE3YzUtMDI0YjRmOTMzZGRhLyJdLHsic3VjY2Vzc19hY3Rpb25fc3RhdHVzIjoiMjAxIn0seyJhY2wiOiJwdWJsaWMtcmVhZCJ9XX0=","signature":"M4y3If81V0/E0qn2RZ4Zg25OEzc=","success_action_status":"201","acl":"public-read"};
</script>
<script src="http://cdn0.locable.com/assets/application-c2a50e06e6493939dc8f3c058661cf3a9d358d226d9264773da42a8b9858d15f.js"></script>
<script src="https://maps.googleapis.com/maps/api/js?key=AIzaSyCZcD3GOGGeJpgRadg2myb_T4ipKiW_mDs"></script>



<div class='modal fade' id='welcome-modal'>
<div class='modal-dialog'>
<div class='modal-content'></div>
</div>
</div>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52a6071c0ad9d295" async="async"></script>
<script>
  !function(e,o,n){window.HSCW=o,window.HS=n,n.beacon=n.beacon||{};var t=n.beacon;t.userConfig={},t.readyQueue=[],t.config=function(e){this.userConfig=e},t.ready=function(e){this.readyQueue.push(e)},o.config={docs:{enabled:!0,baseUrl:"//cce.helpscoutdocs.com/"},contact:{enabled:!0,formId:"c07cf843-75e8-11e6-91aa-0a5fecc78a4d"}};var r=e.getElementsByTagName("script")[0],c=e.createElement("script");c.type="text/javascript",c.async=!0,c.src="https://djtflbt20bdde.cloudfront.net/",r.parentNode.insertBefore(c,r)}(document,window.HSCW||{},window.HS||{});
  
  HS.beacon.config({
  	modal: false,
  	topics: [
  		{ val: 'user-tech', label: 'Tech Support' },
  		{ val: 'user-sales', label: 'Sales Inquiry'},
  		{ val: 'user-editorial', label: 'Editorial Inquiry'},
  		{ val: 'user-other', label: 'Other'}
  	],
  	attachment: true,
  	instructions:'How can I help you?'
  });
  
  HS.beacon.ready(function() {
  	HS.beacon.identify({
  		name: "",
  		email: "",
  		'Current Page': "http://www.cottonwoodholladayjournal.com/2017/06/19/147550/skyline-swimming-continues-reign-of-dominance-under-coach-joe",
  		'User Role': '',
  		'Listing Info': 'Listing Name, Plan Level, Owner Email, Manager Emails, URL here if applicable',
  		'Publisher Contact Email': 'email from address on general settings page',
  		'Places URL': 'Places url with previous site ex: http://www.hereinhanover.com/places?previous_site=184 '
  	});
  });
</script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jQuery.print/1.5.1/jQuery.print.min.js"></script>

<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=2977d8d74f63d7f8fedbea018b7a1d05&ns=12';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>
</html>
